<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://neonmagazine.co.uk/xmlrpc.php">

<title>Neon Literary Magazine Issue Forty-Seven &#8211; Neon</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Neon &raquo; Feed" href="http://neonmagazine.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Neon &raquo; Comments Feed" href="http://neonmagazine.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Neon &raquo; Neon Literary Magazine Issue Forty-Seven Comments Feed" href="http://neonmagazine.co.uk/neon-literary-magazine-forty-seven/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/neonmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='silvia-plugins-style-css'  href='http://neonmagazine.co.uk/wp-content/themes/silvia/assets/css/plugins.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='silvia-style-css'  href='http://neonmagazine.co.uk/wp-content/themes/silvia/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='silvia-custom-fonts-css'  href='//fonts.googleapis.com/css?family=Crimson+Text%3Aregular%2Citalic%2C700%7COswald%3Aregular%2C700%26subset%3Dlatin%2C' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://neonmagazine.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://neonmagazine.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript' src='http://neonmagazine.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://neonmagazine.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://neonmagazine.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://neonmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://neonmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Our Trailer in the Woods&#8221; by Sarah Daniels' href='http://neonmagazine.co.uk/our-trailer-in-the-woods-by-sarah-daniels/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://neonmagazine.co.uk/neon-literary-magazine-forty-seven/" />
<link rel='shortlink' href='https://wp.me/p3wPHw-2b8' />
<link rel="alternate" type="application/json+oembed" href="http://neonmagazine.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fneonmagazine.co.uk%2Fneon-literary-magazine-forty-seven%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://neonmagazine.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fneonmagazine.co.uk%2Fneon-literary-magazine-forty-seven%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Neon Literary Magazine Issue Forty-Seven" />
<meta property="og:url" content="http://neonmagazine.co.uk/neon-literary-magazine-forty-seven/" />
<meta property="og:description" content="[ Download Digital Edition | Purchase Print Edition ] There are hundreds of ways for worlds to end. In this apocalypse-themed issue of Neon we explore just a few of them, from the collapse of Stanl…" />
<meta property="article:published_time" content="2018-11-26T02:00:41+00:00" />
<meta property="article:modified_time" content="2018-11-26T15:10:59+00:00" />
<meta property="og:site_name" content="Neon" />
<meta property="og:image" content="http://neonmagazine.co.uk/wp-content/uploads/Archive-Cover-Forty-Seven.gif" />
<meta property="og:image:width" content="380" />
<meta property="og:image:height" content="427" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Neon Literary Magazine Issue Forty-Seven" />
<meta name="twitter:image" content="http://neonmagazine.co.uk/wp-content/uploads/Archive-Cover-Forty-Seven.gif?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!--[if lte IE 9]>
<script src="http://neonmagazine.co.uk/wp-content/themes/silvia/assets/js/html5shiv.min.js"></script>
<![endif]-->
<link rel="icon" href="http://neonmagazine.co.uk/wp-content/uploads/cropped-Neon-Magazine-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://neonmagazine.co.uk/wp-content/uploads/cropped-Neon-Magazine-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://neonmagazine.co.uk/wp-content/uploads/cropped-Neon-Magazine-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://neonmagazine.co.uk/wp-content/uploads/cropped-Neon-Magazine-Icon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.single .post .thumbnail-link {
display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-8378 single-format-standard layout-1c" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site">

	<div class="search-area">
		<div class="wide-container">
			<form method="get" class="searchform" action="http://neonmagazine.co.uk/">
	<div>
		<input type="search" class="search-field field" placeholder="Search &hellip;" value="" name="s" title="Press enter to search &hellip;" />
	</div>
</form>
		</div>
	</div>

	<header id="masthead" class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
<nav id="site-navigation" class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wide-container">

		<div class="menu-wrapper"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-6979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6979"><a href="http://www.neonmagazine.co.uk/">About</a></li>
<li id="menu-item-4896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4896"><a href="http://neonmagazine.co.uk/category/magazine-issues/">Issues</a></li>
<li id="menu-item-7608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7608"><a href="http://www.neonbooks.org.uk/shop/">Buy</a></li>
<li id="menu-item-3643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3643"><a href="http://neonmagazine.co.uk/guidelines/">Guidelines</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="http://neonmagazine.co.uk/contact/">Contact</a></li>
</ul></div>
					<span class="search-toggle">
				<i class="fa fa-search"></i>
			</span>
		
	</div>

</nav><!-- #site-navigation -->

		<div class="site-branding">
			<div class="wide-container">
				<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="http://neonmagazine.co.uk" itemprop="url" rel="home"><span itemprop="headline">Neon</span></a></h1>
<h2 class="site-description" itemprop="description">A Literary Magazine</h2></div>
			</div>
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="wide-container">

	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main" >

			
				<article id="post-8378" class="post-8378 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine-issues tag-amanda-faith-poirier tag-apocalypse tag-candice-purwin tag-chloe-alys-irwin tag-daniel-laing tag-issue-forty-seven tag-olivia-scott-berry tag-rhonda-eikamp tag-sarah-daniels tag-tetman-callis tag-victoria-jones entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<div class="entry-post">

		<div class="entry-content" itemprop="articleBody">

							<span class="thumbnail-link">
					<img width="380" height="427" src="http://neonmagazine.co.uk/wp-content/uploads/Archive-Cover-Forty-Seven.gif" class="entry-thumbnail wp-post-image" alt="Neon Literary Magazine Issue Forty-Seven" itemprop="image" />				</span>
			
			<p><img class="size-full wp-image-8379 aligncenter" src="http://neonmagazine.co.uk/wp-content/uploads/Neon-Literary-Magazine-Forty-Seven.jpg" alt="Neon Literary Magazine issue forty-seven - magical realist, surreal and slipstream short stories and poetry" width="300" height="426" srcset="http://neonmagazine.co.uk/wp-content/uploads/Neon-Literary-Magazine-Forty-Seven.jpg 300w, http://neonmagazine.co.uk/wp-content/uploads/Neon-Literary-Magazine-Forty-Seven-211x300.jpg 211w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h5 style="text-align: center;">[ <a href="https://www.neonbooks.org.uk/product/issue-forty-seven-digital/" target="_blank" rel="noopener">Download Digital Edition</a> | <a href="https://www.neonbooks.org.uk/product/issue-forty-seven-print/" target="_blank" rel="noopener">Purchase Print Edition</a> ]</h5>
<p style="text-align: center;">There are hundreds of ways for worlds to end. In this apocalypse-themed issue of <em>Neon</em> we explore just a few of them, from the collapse of Stanley Kubrick&#8217;s elaborate <a href="http://neonmagazine.co.uk/the-history-of-new-venice-by-daniel-laing/" target="_blank" rel="noopener">city within a film set</a>, to a plague of uncontrollable floating. We move from the <a href="http://neonmagazine.co.uk/our-trailer-in-the-woods-by-sarah-daniels/" target="_blank" rel="noopener">small wooded enclave</a> of a child&#8217;s doomed world to a party where the food has run out, the doors are locked, and the guests are <a href="http://neonmagazine.co.uk/raw-vegetables-on-the-go-by-rhonda-eikamp/" target="_blank" rel="noopener">going slowly insane</a>. We visit Hellingly Asylum. We watch war sweep across a once-peaceful world. Poetry, fiction, and graphic short stories from Rhonda Eikamp, Tetman Callis, Amanda Faith Poirier, Candice Purwin, Daniel Laing, Chloë Alys Irwin, Olivia Scott-Berry, Victoria Jones and Sarah Daniels.</p>
<p style="text-align: center;"><em>Neon</em> is pay-what-you-want to download, and costs just £5.00 for a physical copy. In its perfect-bound format each issue is around 70 pages, and is photo-illustrated in black and white.</p>
<p style="text-align: center;">Published autumn 2018 (print and online).</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8378" class="share-facebook sd-button share-icon" href="http://neonmagazine.co.uk/neon-literary-magazine-forty-seven/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8378" class="share-twitter sd-button share-icon" href="http://neonmagazine.co.uk/neon-literary-magazine-forty-seven/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-8378" class="share-google-plus-1 sd-button share-icon" href="http://neonmagazine.co.uk/neon-literary-magazine-forty-seven/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://neonmagazine.co.uk/neon-literary-magazine-forty-seven/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://neonmagazine.co.uk/neon-literary-magazine-forty-seven/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			
		</div>

		
		<div class="related-posts">
			<h3>You might also like &hellip;</h3>
			<ul>
									<li>
													<a class="thumbnail-link" href="http://neonmagazine.co.uk/neon-literary-magazine-forty-six/"><img width="380" height="427" src="http://neonmagazine.co.uk/wp-content/uploads/Archive-Cover-Forty-Six.gif" class="related-thumbnail wp-post-image" alt="Neon Literary Magazine Issue Forty-Six" itemprop="image" /></a>
												<h2 class="entry-title"><a href="http://neonmagazine.co.uk/neon-literary-magazine-forty-six/" rel="bookmark">Neon Literary Magazine Issue Forty-Six</a></h2>					</li>
									<li>
													<a class="thumbnail-link" href="http://neonmagazine.co.uk/neon-literary-magazine-forty-five/"><img width="380" height="427" src="http://neonmagazine.co.uk/wp-content/uploads/Archive-Cover-Forty-Five.gif" class="related-thumbnail wp-post-image" alt="Neon Literary Magazine Issue Forty-Five" itemprop="image" /></a>
												<h2 class="entry-title"><a href="http://neonmagazine.co.uk/neon-literary-magazine-forty-five/" rel="bookmark">Neon Literary Magazine Issue Forty-Five</a></h2>					</li>
									<li>
													<a class="thumbnail-link" href="http://neonmagazine.co.uk/neon-literary-magazine-forty-four/"><img width="380" height="427" src="http://neonmagazine.co.uk/wp-content/uploads/Archive-Cover-Forty-Four-1.gif" class="related-thumbnail wp-post-image" alt="Neon Literary Magazine Issue Forty-Four" itemprop="image" /></a>
												<h2 class="entry-title"><a href="http://neonmagazine.co.uk/neon-literary-magazine-forty-four/" rel="bookmark">Neon Literary Magazine Issue Forty-Four</a></h2>					</li>
							</ul>
		</div>

	
		
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/neon-literary-magazine-forty-seven/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=52154246&#038;postid=8378&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=6.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=61e5ce347b1a3352accce3f7dfd17cb978e7a2f0#parent=http%3A%2F%2Fneonmagazine.co.uk%2Fneon-literary-magazine-forty-seven%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	</div>

	<div class="entry-meta">
		<h1 class="entry-title" itemprop="headline">Neon Literary Magazine Issue Forty-Seven</h1>		
			<time class="entry-date published entry-side" datetime="2018-11-26T02:00:41+00:00" itemprop="datePublished">Published: <span>November 26, 2018</span></time>
	
			<span class="entry-author author vcard entry-side" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			Author: <a class="url fn n" href="http://neonmagazine.co.uk/author/admin_krishan/" itemprop="url"><span itemprop="name">Krishan Coupland</span></a>		</span>
	
					<span class="cat-links entry-side" itemprop="articleSection">
			Category: <a href="http://neonmagazine.co.uk/category/magazine-issues/" rel="category tag">Magazine Issues</a>		</span>
							<span class="tag-links entry-side" itemprop="keywords">Tags: <a href="http://neonmagazine.co.uk/tag/amanda-faith-poirier/" rel="tag">Amanda Faith Poirier</a>, <a href="http://neonmagazine.co.uk/tag/apocalypse/" rel="tag">Apocalypse</a>, <a href="http://neonmagazine.co.uk/tag/candice-purwin/" rel="tag">Candice Purwin</a>, <a href="http://neonmagazine.co.uk/tag/chloe-alys-irwin/" rel="tag">Chloë Alys Irwin</a>, <a href="http://neonmagazine.co.uk/tag/daniel-laing/" rel="tag">Daniel Laing</a>, <a href="http://neonmagazine.co.uk/tag/issue-forty-seven/" rel="tag">Issue Forty-Seven</a>, <a href="http://neonmagazine.co.uk/tag/olivia-scott-berry/" rel="tag">Olivia Scott-Berry</a>, <a href="http://neonmagazine.co.uk/tag/rhonda-eikamp/" rel="tag">Rhonda Eikamp</a>, <a href="http://neonmagazine.co.uk/tag/sarah-daniels/" rel="tag">Sarah Daniels</a>, <a href="http://neonmagazine.co.uk/tag/tetman-callis/" rel="tag">Tetman Callis</a>, <a href="http://neonmagazine.co.uk/tag/victoria-jones/" rel="tag">Victoria Jones</a></span>
			
	
			
	<div class="loop-nav">
		<div class="prev">Previous: <a href="http://neonmagazine.co.uk/our-trailer-in-the-woods-by-sarah-daniels/" rel="prev">&#8220;Our Trailer in the Woods&#8221; by Sarah Daniels</a></div>			</div><!-- .loop-nav -->

	</div>

</article><!-- #post-## -->

			
		</main><!-- #main -->
	</div><!-- #primary -->

		</div><!-- .wide-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wide-container">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8625777800367094"
     data-ad-slot="5258627566"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

			<div class="site-info">
				<p class="copyright"><i>Neon</i> depends on donations to stay in print, and keep paying its authors. <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=QFA822KYFP6AJ">Please consider supporting us via PayPal.</a></p>			</div><!-- .site-info -->

			<div class="social-links"></div>
		</div>
	</footer><!-- #colophon -->

</div><!-- #page -->

	<div style="display:none">
	</div>
	<script>
		jQuery( document ).ready( function( $ ){
			$( ".gallery-icon a[href$='.jpg'], .gallery-icon a[href$='.jpeg'], .gallery-icon a[href$='.png'], .gallery-icon a[href$='.gif']" ).magnificPopup({
				type: 'image',
				gallery: {
					enabled: true
				}
			});
		});
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/neonmagazine.co.uk\/neon-literary-magazine-forty-seven\/":8378};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/neon-literary-magazine-forty-seven/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://neonmagazine.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201849'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://neonmagazine.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://neonmagazine.co.uk/wp-content/themes/silvia/assets/js/silvia.min.js'></script>
<script type='text/javascript' src='http://neonmagazine.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://neonmagazine.co.uk/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='http://neonmagazine.co.uk/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://neonmagazine.co.uk/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://neonmagazine.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://neonmagazine.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://neonmagazine.co.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=52154246&postid=8378&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=61e5ce347b1a3352accce3f7dfd17cb978e7a2f0#parent=http%3A%2F%2Fneonmagazine.co.uk%2Fneon-literary-magazine-forty-seven%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=52154246&postid=8378&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=61e5ce347b1a3352accce3f7dfd17cb978e7a2f0#parent=http%3A%2F%2Fneonmagazine.co.uk%2Fneon-literary-magazine-forty-seven%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'52154246',post:'8378',tz:'0',srv:'neonmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '52154246', '8378' ]);
</script>

</body>
</html>

<!--Generated by Endurance Page Cache-->